
 Q·MEDIA ONLINE REFERENCE

Welcome to Q·Media Release 2.0
This on-line reference system is your guide to in-depth information 
about every aspect of running Q·Media: The commands and 
procedures used to create productions; the fine points of creating 
type and typographic effects like bullets; the incorporation of sound,
graphics, animation and video elements into scenes; the draw tools 
and how to arrange graphic images created with them; working with
scenes and links; and how to distribute your productions.
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 FILE MANAGEMENT AND BASIC OPERATIONS

 Working with Files 
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 WORKING WITH TEXT

Q·Media 2.0 contains all the text creation and formatting tools you 
need to write headlines, bulleted points and complete paragraphs. 
To make the process as efficient as possible, this Release includes 
style sheets for instant formatting of new text based on format 
styles youve already set up; automatic bullets to add emphasis 
without complication; and an integrated text Outliner.

A text format bar makes the most commonly used commands like 
font choice and size available without having to access the menus.

If your text is already written in another Windows application (like 
your word processing program), you can import it into Q·Media using
the Copy and Paste functions. 

 Entering Text 

 Editing Text 

 Formatting Text 
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 INTEGRATING Q·MEDIA WITH OTHER 
APPLICATIONS

The key to Q·Medias ease of use is its ability to work with Windows 
application programs. Files you create from the leading graphics, 
presentation, word processing, video, or animation programs can be
brought into Q·Media without conversion via the Clip List, for 
incorporation into your Q·Media productions.

But more, Q·Media 2.0 gives you the power to edit your application 
files (known as "objects" when used in Q·Media) in their original 
application, without having to leave Q·Media.

Q·Media 2.0 incorporates the latest OLE 2.0 linking and embedding 
technology to make the production process as seamless and docu-
centric as possible. Spending a little time getting to know how 
Q·Media integrates with other applications will pay off in greater 
productivity.

 The Clip List 

 Linking and Embedding 



 WORKING WITH OBJECTS

In this section, you will find topics about objects and how they are 
managed in Q·Media. You may recall from the "Getting Started" 
manual that an object is an element in a Q·Media movie. 

Objects are files created by Windows programs. An object can be an 
image, a text headline, a soundtrack, a video, or an animation. For 
example, the Autodesk Animator program can create an animated 
version of your company logo that can be imported into Q·Media as 
an animation object.

 Object Properties 
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 Editing Objects 



 WORKING WITH Q·MEDIA DESIGN TOOLS

 The Draw Tools 

 Grouping Text and Draw Objects 

 Layering Objects 

 Alignment and Size 



 WORKING WITH SCENES

In Q·Media, a scene is a continuous succession of frames that share 
a common background. Every scene has a beginning and an end. 
Every scene has a Stage, on which the background is displayed, on 
which objects are placed to convey information.

Like regular movies, Q·Media movies are created scene by scene. As
you plan a Q·Media production, you will sketch out individual scenes 
to present portions of your story. (For example, you may want the 
first scene to present your company, the next to present your 
products, the next to present your distribution network, and so on.) 
During production, you will arrange objects on the Stage and 
regulate their appearance and disappearance as the scene 
progresses. After production, you will edit individual scenes and 
perhaps even change the order of scenes in the production, just as a
regular movie director would.

 Scene Properties 
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 Movie Properties 
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 CREATING LINKS

Welcome to one of Q·Medias most powerful and fun-to-use features.

The Links feature takes you beyond where any regular movie maker 
has gone before. It gives you and the viewer the power to change 
the course of the movie.

The way you do this couldnt be simpler. You place a button into the 
scene, and program the button so when the viewer clicks it with the 
mouse, something happens. The entire process is intuitive for both 
you and the viewer.

The Links feature makes watching a Q·Media movie an interactive 
experience. It vastly increases viewer retention of the content 
because it gives the viewer a feeling of control over what they will 
see next.

What kind of options does Links give the viewer?

 The ability to go to the area of the movie they want to see next

 The ability to pause or stop the movie

 The ability to command an MCI device (like a CD or video disk 
player) to begin playing or carry out some other function

 The ability to open a Windows application and display an OLE-
embedded file

. . . and more!

 Setting Up Links via Buttons 

 Setting a Button's Attributes 

 Setting the Links Attribute 

 Setting Up Links via Objects 

 Setting Up Links via Frames 
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 DISTRIBUTING YOUR PRESENTATION

Q·Media makes it easy for you to make your produtions available to 
others. You do this by saving your production to floppy disk(s), along
with some special Q·Media files. The recipient of your production 
copies the disk files to their hard disk drive, runs Windows, and 
gives a simple command to run your Q·Media presentation.

Because they are royalty-free, Q·Media run time demos are a 
convenient and cost-effective way to distribute your productions.

 The Q·Media Viewer 

 Using Viewer to Run a Movie 

 Command Line Options 

 Distributing Viewer and Q·Media Files 

 Running Viewer and Q·Media Files on a Remote 
Computer 



 MULTIMEDIA PRIMER

Media for your presentation can be obtained from a variety of 
sources. Hardware and software vendors offer various products to 
create and enhance the images, sounds, and video used in a 
multimedia presentation. These diverse products generate many 
different file formats.

Q·Media supports the following formats:

 Digital Video 

 Images 

 Bitmaps 

 Color Palettes 

 Metafiles 

 Animations 

 Wave Audio 

 MIDI 

 CD Audio 



 MCI COMMAND SUMMARY

You may never need to get to the level of control offered by MCI 
commands, but its nice to know that if you do, Q·Media has the 
capacity to carry them out.

Q·Medias unique design lets you give MCI commands like a 
programmer, but without having to know the arcane syntax of a 
programming language. Since you can create user-activated buttons
on the screen that carry out MCI commands, you bypass having to 
learn a whole set of complicated procedures that other multimedia 
applications require to make the same thing possible.

MCI (Media Control Interface) is a set of commands defined by 
Microsoft to provide a standard method for control of multimedia 
devices. Multimedia devices are the hardware components that play
back multimedia software: they include video overlay cards, CD-
ROM drives, and videodisc players.

Using MCI, you can give simple commands such as Open, Play, and 
Close to control precisely the playback of multimedia devices. These
commands are entered in the MCI Command dialog found under the 
Frame menu in Q·Media. 

MCI commands give you more precise control over multimedia 
playback than simple activation of multimedia files from the Clip 
Board. For example, you can play back extremely precise units 
(called samples) of a WAV sound file with a command like: PLAY FILE 
FROM 1 TO 5000.

Ensure Your MCI Drivers Are Installed
To respond to MCI commands, your multimedia hardware must have 
the correct MCI drivers installed in Windows. Refer to the System 
Requirements section of the "Getting Started" manual for 
information about how to install MCI drivers.

 Standard MCI Commands 

 Sample MCI Command Strings 



 STANDARD MCI COMMANDS

Because MCI commands are given in programmers syntax, you 
should have a separate reference manual like "The Multimedia 
Programmers Reference" published by Microsoft Press at hand if you
want to get into MCI programming.

It is beyond the scope of this manual to provide a complete MCI 
programming reference. Suffice to say that Q·Media fully supports 
the MCI command set, which is summarized below:

Open    Opens and initializes a multimedia device for use.

Close    Closes a device after use.

Pause    Pauses playing or recording on a multimedia device.

Play    Begins playing a device.

Record    Begins recording a device

Resume    Resumes playing or recording on a paused device.

Seek    Selects a new portion of the media for playback.

Set    Changes the control settings on the device (e.g. the time 
format used).

Stop    Stops playing or recording.



 SAMPLE MCI COMMAND STRINGS

MCI commands are given from Q·Medias Frame menu. As you can see in the 
sample below, their syntax is a lot like the BASIC programmers language. If you 
want to get into MCI commands further, you should purchase a multimedia 
programming reference guide.

open cdaudio

seek cdaudio to 2

play cdaudio from 2 to 6

stop cdaudio

close cdaudio

While the above example plays sound from a compact disk in your CD Audio drive,
the MCI command example below plays back sound recorded as a WAV file, 
through your computers sound board:

open z:\clips\waves\u2.wav alias u2 wait

play u2 wait

close u2



 KEYBOARD SHORTCUTS
Command Key Combination

Save Ctrl+S

Quit Q·Media Alt+F4

Undo Ctrl+Z

Cut Ctrl+X

Copy Ctrl+C

Paste Ctrl+V

Clear Del

Refresh Screen F3

Timeline Ctrl+T

Scene Sorter Ctrl+B

Normal View Ctrl+M

Full Screen Ctrl+F

Preview Contol Ctrl+R

Align Tools Ctrl+J

Status Line Ctrl+L

Outliner Ctrl+O

Background Mode F4

Play Movie F10

Rewind F5

Step Back F6

Stop Esc

Play F9

Step Forward F7

Fast Forward F8

New Scene Ctrl+N



Next Scene Ctrl+>

Prev Scene Ctrl+<

Object Properties Enter

Group Ctrk+G

Ungroup Ctrl+U

Forward Ctrl +

Backward Ctrl -

Edit Object Ctrl+Enter

Character Ctrl+A

Help F1



 TECHNICAL SUPPORT
If you have a problem running Q·Media, first ensure that your 
computers multimedia components are correctly installed, along 
with the required device and MCI drivers. If your difficulty is with 
running the program itself, check the printed documentation and 
on-line Help. If you still cannot find the answer, please contact 
Q·Media technical support at 604-879-1190 (fax: 604-879-0214) 
between 9:00 a.m. and 5:00 p.m. Pacific time, Monday through 
Friday. Or you can leave a message on CompuServe (GO QMEDIA, 
73740,2334) or America Online (QMEDIATECH).

When you call or send a message, you should be at your computer 
and be prepared to give the following information:

1. The version number of Q·Media you are using. (Check 
the opening screen when you run the program.)

2. The type of hardware you are using, along with 
multimedia components (brand and model).

3. The problem you encountered, any error message that 
appeared, and how you tried to solve the problem. 



 WORKING WITH FILES

This section covers the commands on the File menu.

If you are accustomed to working with Windows programs, 
managing Q·Media files will already seem like a familiar operation. 
For example, opening, closing and saving commands are given from 
the File menujust as with your other Windows programs.

 Opening Movies 

 Saving Movies 

 Closing Movies 

 Importing Files as Scene Backgrounds 



 OPENING MOVIES

When you open an existing movie Q·Media will verify that the 
objects (animations, images, video, and audio files) used in the 
movie can be found. If an object has been deleted or moved 
Q·Media will allow you to search for the object or play the movie file 
without it.

To open a Q·Media movie file:
1. Choose Open from the File menu or click on the Open Movie icon on the Tool 

Bar.
2. Select the name of the movie you want to open.
3. Click on the OK button.

Q·Media movie files have a .QMM extension. If you cant remember where a given 
movie is, use the Find command from the File menu of Program Manager. Specify 
*.QMM.



 SAVING MOVIES

To save a movie under its current name, select the Save command 
from the File menu. If you havent yet named the file, or wish to save
under a new name, choose the Save As command.

 Its a good idea to continually save as you produce a movie, in case 
your computer loses power. To save instantly without having to go to 
the Menu Bar, press Ctrl+S.



 CLOSING MOVIES

To close a movie, select the Close command from the File menu. If 
you have made changes and not yet saved them, Q·Media will ask if 
you wish to save your changes.



 IMPORTING FILES AS SCENE BACKGROUNDS

Q·Media includes a special command on the File menu called Import 
to bring in graphic images to be used as scene backgrounds. (If you 
wish to import images as objects, use the Clipboard).

By default, the Import command brings in slides you have created in
presentation packages such as Microsoft PowerPoint, Lotus 
Freelance or Aldus Persuasion, saved or exported as WMF files. If 
you change the import file extension via the list Files of Type option, 
you can bring in bitmap images saved in TIF, BMP and other popular
formats.

 The List Files of Type option is useful when you want to create slide shows from a CD 
or other large collection of images.

When slide images are imported, a new scene is created 
automatically for each slide in your presentation. The slide will be 
scaled to the current Stage size you have set. If the text appears 
chunky, experiment with the size of your Stageit could be too large 
for the resolution of the slide you wish to use.

To import slides created in other presentation 
software:

1. Select Import from the File menu. 
2. Select the file type from the List Files of Type dialog box. If 

Q·Media doesnt support the file format of the presentation 
package you are using, export each individual slide from the 
original application as a Windows metafile (WMF). (See the 
documentation with your presentation package for information 
about exporting to other formats).

3. Select the slide, image or presentation you want to import.
4. Click on OK.



 CUT / COPY / PASTE

Q·Media incorporates Windows convenient cut-and-paste approach 
to the handling of all objects including text, video, audio, and 
animation. All you have to do is click on an object and give the 
appropriate menu or Ctrl-key command as explained below.

Cutting an Object
The Cut command removes an object from the scene and places it 
on the Clipboard. Use it when you want to take something away 
from its current location and place it into another location (e.g. 
another frame, scene or movie).

When an object is cut its duration is retained. When its pasted to 
another location in a Q·Media movie, the start frame and end frame 
will be automatically updated. The object remains on the Clipboard 
until you cut or copy another object.

 Q·Media uses a proprietary format for storing multimedia objects on 
the Clipboard. Therefore you cannot cut, copy, or paste animation, 
video, or audio directly from other applications.

To cut an object:
1. Select the Object.
2. Choose Cut from the Edit menu (Ctrl+X) or choose the cut 

button from the Tool Bar.

Copying an Object
Copying an object places a copy of the object onto the Clipboard but
does not remove it from the scene. Use it when you want to leave 
an object where it is, but also wish to use it somewhere else.

When an object is copied its duration is retained. When its pasted to
another location in a Q·Media movie, the start frame and end frame 
will be automatically updated. The object remains on the Clipboard 
until you cut or copy another object.

To copy an object:
1. Select the object.
2. Choose Copy from the Edit menu (Ctrl+C) or choose the Copy 

button from the Tool Bar.

Pasting an Object



Pasting an object places the object thats been put on the Clipboard 
using the Cut or Copy command (makes no difference) onto the 
Stage at the current frame in the scene.

The Paste command has no effect if the Clipboard is empty or if it 
contains an object that cannot be pasted into a Q·Media movie.

To paste an object:
1. Cut or copy (as appropriate) the object using the Cut or Copy 

commandthus placing it onto the Clipboard.
2. Choose Paste from the Edit menu (Ctrl+V) or choose the Paste 

button from the Tool Bar.
3. Move the object to the place where you want it to appear on the

Stage.

Clearing an Object
Clearing an object removes it from the Stage but unlike the Cut 
command, does not place it onto the Clipboard. Use this command 
when you have something else on the Clipboard you wish to use 
later.

To clear an object:
1. Select the object.
2. Choose Clear from the Edit menu or press the Del key.



 UNDO

Q·Medias Undo feature provides you with the ability to go back a 
step in the editing process. (Editing encompasses such functions as 
deleting, moving, sizing, and changing properties).

The Undo feature can save you from the consequences of a mistake.
Plus, it gives you the chance to play what if when experimenting 
with different scenarios. (You are more likely to take creative risks if 
you know you can back out of the consequences).

To undo an edit function, select the Undo command from the Edit 
menu, press Ctrl+Z, or press the Undo button on the Toolbar. (The 
object action will vary with the edit function most recently carried 
out). 



 TOOL BAR

Q·Medias Tool Bar helps you give commands more efficiently. 
Instead of going to a menu and selecting a command with the 
mouse, you simply click on a button. Among other things, you can 
quickly cut, copy, and paste objects by using the buttons on the 
Button Bar.

The Tool Bar changes depending on whether you are in the Scene 
view, Outline view, or Scene Sorter view. In each, the commands 
appropriate to that view will appear in button form.

If you are unfamiliar with what a specific button does you can view a
description of its function in the Status Line at the lower-right corner
of the screen. To display the buttons description hold the mouse 
button down over the tool.



 FORMAT BAR

The format bar gives you access to common format commands for the selected 
object. If, for example, you have selected a text object you can add bolding, 
italics and underlining simply by clicking on the appropriate button. From the 
Format Bar you can also set the font type and size, paragraph alignment, and line 
spacing.



 ENTERING TEXT

You enter text into Q·Media either as headlines or as paragraphs. 
The main difference between the two is that with headline text, you 
choose where the lines break. With paragraph text, Q·Media chooses
where the lines break.

Typing Headline Text
Use this option if you want to create headlines or subheads.

Select the Text tool and click on the Stage where you want the text 
to start. A blinking cursor will appear. Type your headline. If you 
want your headline to wrap to another line, press the Shift-Enter key
at the point you want the next line to begin. If you want to create a 
new headline field, press the Enter key.

Typing Paragraph Text
When you wish to enter paragraph text, you must first provide 
Q·Media with the size and shape of the paragraph you wish to 
create. Then Q·Media can automatically wrap the lines of text as you
enter them to create the desired paragraph size.

You outline the paragraph size by creating a text box, a marquee 
rectangle drawn with the text tool as an outline of the desired 
paragraphs shape.

To create a text box:
1. Select the text tool.
2. Drag the text box from top left to bottom right to outline the 

size of the paragraph you want to create.
3. Type in the text. The lines will wrap to fit the text box you have 

created.

Typing Bulleted Text
You create bulleted text just as you do headline text, and attach the 
bullet style to it.

To create bulleted text:
1. Select Bullets from the style drop down list on the format bar.
2. Drag the text box from top left to bottom right to outline the 

size of the bullets you want to create 
3. Enter each bulleted item in turn and press Enter to create a new

line for the next bullet. (Note: the bullets will be created as 
separate objects and will not be grouped.) 





 EDITING TEXT

You edit (that is, change the word content of) headline, paragraph, 
and bulleted text in the same manner. If you already use a Windows-
based word processor the manner will be familiar to you.

When you place the text cursor inside text youve already typed, its 
shape changes to an I-beam cursor. If you click with the mouse 
button, a blinking cursor appears inside the text block exactly where
the I-beam cursor was. You can now type in new text to the right of 
the cursor, or use the Backspace key to remove text to the left of 
the cursor.

If you double-click the I-beam cursor over a word, the entire word is 
highlighted. You can then delete the word or replace it with another 
word simply by typing in the new one.

To insert text:
1. Place the I-beam cursor where you want to begin, then click and

start typing.

To delete text:
1. Place the I-beam cursor in front of the character, click the 

mouse button to bring up the flashing cursor, and press Delete 
to remove characters on the cursors right, or Backspace to 
remove characters on the cursors left.

2. If you want to delete a block of text, drag the cursor over the 
text to select it and press Delete.

To cut or copy a block of text:
1. Drag the cursor over the text to select it and then choose Cut 

(Ctrl+X) to remove it and place it on the Clipboard, or Copy 
(Ctrl+C) to put it onto the Clipboard without removing it from 
the Edit menu.

2. To paste text from the Clipboard select Paste (Ctrl+V) from the 
Edit menu.

To replace existing text with new text:
1. Drag the cursor over the old text to select it.
2. Type in the new text. The old text is replaced automatically by 

the new.



 FORMATTING TEXT

You can format (change the appearance) text in Q·Media simply by 
selecting it (by dragging over it with the Text cursor), and applying 
the format commands from the Text bar.

These formatting commands work on selected text only, so you can 
have more than one font style or size in the same paragraph, if you 
wish. (Paragraph attributes affect the entire paragraph.)

The Text Bar Icons refer to the following 
commands:
Style List - Select the pre-formatted style type you wish to use 
from this list.

Font List - Select the font you wish to use from this list.

Character Format Buttons - Select the character attribute (Bold, 
Italic, Underline) you wish to use from this menu.

Paragraph Alignment Buttons - Select the paragraph alignment 
(left align, center, right align, justified type) from these buttons.

Line Spacing Buttons - Select the line spacing (single, double, 
triple) you wish to use from these buttons.

Transition Button - Select the transition style you wish to use from
this dialog.

Text Formatting via the Character Attributes dialog window
A quick way to set up text formatting atributes before you enter text
is to use the Character Attributes dialog window. The attributes set 
in this window remain as the default font settings until you change 
them again.

To format text via the Character Attributes dialog 
window:

1. Hold down the mouse on the Text tool button.
2. Enter the attributes you want from the various menus. Click on 

OK when finished.
3. With the Text tool selected, click on the Stage and begin typing.

Text Formatting via the Text menu
You can use the commands available from the Text menu to specify 
the attributes of text you have previously selected. The commands 
act exactly as if you had used the buttons on the Text bar (described



above).



 USING TEXT STYLES

Q·Media lets you confer pre-set attributes to headline or paragraph 
text with a simple commandapplying a text style. Becoming familiar 
with text styles will save you many hours of tedious formatting.

A style is a pre-defined attribute that determines font type, color 
and size; character attributes (Bold, Underline, Strikeout, Italic); 
paragraph justification, indent and spacing, and in the case of 
bullets, the symbol used for a bullet and its color.

Defining Styles
When you apply a style to selected text by choosing the styles name
from the Style menu, the text immediately takes on the attributes 
you defined for that style. When you edit a style, the new attributes 
show up in the Q·Media movie where you made the style edits. 
(Other movies styles are not affected.)

Q·Media comes supplied with nine style sheets: Title, Bullets (five 
levels), Normal, Normal Bold, Normal Italic.

You can change any attribute of these styles except their names. In 
addition , you can define completely new text styles for your 
Q·Media movie, although each style must have a unique name. Both
editing and creating of text styles is carried out from the Styles 
option on the Text menu.

To edit, delete or create a text style:
1. Select the Styles option from the Text menu.
2. To edit an existing style, select its name from the Style Name 

menu of the Styles dialog window.
3. To create a new style from an existing style, first select the 

name of the style you want to use as a source, type in a new 
name in the Style Name box, and click on the New button.

4. To delete a style, select it from the menu and click on the Delete
button.

5. Once the style name is selected, specify the characater 
attributes by clicking the Character button. The Character 
Attributes dialog window will appear; make your choices from it.

6. Specify paragraph spacing and indent attributes from the input 
boxes at the right side of the Style dialog window.

7. If you have selected the Bullet style, you can specify the type of
bullet character you want to use from the menu at the lower 
right.

Applying a Text Style
Text styles apply to entire paragraphs. Therefore regardless of how 



much text is selected in a given paragraph or headline, the entire 
paragraph will be affected by the new style.

To apply text style to text in your movie:
1. Select the Text cursor and click inside the paragraph to which 

you want to apply text.
2. Go to the Style menu at the far left side of the Text bar. From 

the menu, select the name of the style you wish to apply.
3. The styles attributes are immediately conferred to the selected 

paragraph.

Using Bullets
Please note that the bullet styles cannot be applied to paragraphs 
already given a title style. Apply the bullet styles to new text you 
create.

When editing a bullet style, the user can select from more than 50 
predefined bitmap bullets. There is no provision for importing more 
bullets.



 THE CLIP LIST

You bring files from every type of Windows application into Q·Media 
via the Clip List. Simply described, the Clip List is a dialog window 
into which you add the names of files you would like to incorporate 
into your production. Once on the Clip List, you can drag and drop 
them onto the Stage, where they appear as images or icons, to be 
positioned wherever you see fit.

The Clip List is the most efficient way to organize and integrate 
images, sounds, video, and animation into your Q·Media production.
It provides you with a method of categorizing the different file types 
and gives you the ability to name, view, edit, and save complete 
lists of frequently used elements in your current movie, and in other 
productions as well.

 When a file is added to the Clip List, Q·Media records its name and the directory in 
which it is stored. If you delete, rename or move that file, the Clip List is not 
automatically updated. You must update it yourself as follows: When you play a 
movie that references a renamed file or one that has been moved, Q·Media will 
display a message saying that it cannot locate the file. At this point you can use the 
dialog window to browse through your hard disk directories for the file and thus 
update the Clip List.

To display the Clip List, select the Clip List button on the Toolbar or 
use the keyboard shortcut Ctrl+I.

 Adding a File to the Clip List 

 Removing a File from the Clip List 

 Viewing File Information in a Clip List 

 Saving and Retrieving Clip Lists 



 ADDING A FILE TO THE CLIP LIST

Adding a file to the Clip List
1. If the Clip List is not on the screen, choose the Clip List button    

on the Toolbar.
2. Select the type of object you want to add (image, animation, 

audio or video) by clicking on the appropriate button on the top 
of the Clip List.

3. Click on the Add button.
4. Set the List Files of Type combo box at the bottom of the File 

Open dialog to the extension of the file you want to add.
5. If you want to preview the file before adding it to the Clip List, 

click-on the Auto preview button.
6. Select the file(s). Holding down the shift key while selecting files

will enable you to select a range of files, or holding down the 
Ctrl key will let you select multiple files.

7. Choose OK.

 Using the Windows File Manager, you can drag and drop files directly from their 
listing in File Manager onto the Q·Media Stage. The Clip List will automatically be 
updated.



 REMOVING A FILE FROM THE CLIP LIST

You can remove a file from the Clip List by selecting the file you 
want to remove and clicking on the Remove button. Removing a file 
from the Clip List does not change or delete the source file.

 Q·Media will not let you remove a file that is being used in the current movie. You 
must first delete the icon or image from the Stage, then remove the file name from 
the Clip List.



 VIEWING FILE INFORMATION IN THE CLIP LIST

You can get information on any file in the Clip List by clicking on the 
Info button on the Clip List. The information varies for each type of 
file, but it generally includes the eight-character file name, DOS 
path, size of file, creation date, and length.



 SAVING AND RETRIEVING CLIP LISTS

If you use certain sounds and images on a regular basis (your 
company logo, product photographs, etc.) you can save them in 
your own personal Clip List. This way you import the Clip List in one 
action and all the related files come with it.

As well, third-party CD-ROM Clip Media libraries may contain a 
Q·Media Clip List file which will give you instant access to all of the 
files in your production.

To save your current Clip List, choose Save As... from the File menu, 
and select Clip List from the File Type list box. Q·Media saves the 
Clip List in the current drive and directory and automatically adds 
a .QCL filename extension.

To retrieve a saved Clip List, click on the Lists button on the Clip List 
window. Saved Clip List files have a .QCL extension by default.



 LINKING AND EMBEDDING

In general, you should use the Clip List to bring files into Q·Media. In
cases where you anticipate updating or revising a file frequently 
during the production process (for example, if youre bringing in an 
Excel graph and you know new data is on the way), you should 
import your files using Windows OLE technology.

 Object Linking and Embedding (OLE) 

 The Advantages of OLE 

 Using OLE in Q·Media 

 Creating a New Embedded Object in Q·Media 

 Managing Links 



 OBJECT LINKING AND EMBEDDING (OLE)
OLE (pronounced like the bullfighting cheer) stands for Object 
Linking and Embedding. It enables files created in a given Windows 
program to be updated while residing in another Windows program.

Linking and embedding are two different functions. Linking lets you 
import a reference to an application file. When the original file is 
updated, so is the reference. Embedding, on the other hand, lets 
you import a copy of the application file. You can update the original
file, and the copy is not affected. Similarly, you can update the copy 
from within Q·Media and the original is not affected.

For example, if your Excel graph was imported into a Q·Media 
production as an embedded object, OLE technology would let you 
double-click on the graph image and automatically bring up the 
Excel program. You could then make changes to the graph, exit 
Excel, and return to Q·Media production work, all without leaving the
Q·Media environment and without affecting the original Excel file 
(the one not stored in your production).

If you imported the same file as a linked object, you could update it 
from outside Q·Media and the next time Q·Media was run, the object
would appear in updated form.

OLE 2 is not a bullfighting movie sequel, but the name of the latest 
Windows OLE standard. It goes a step further in easy file sharing 
between applications by letting you drag and drop files from one 
application to another. That is, you use the mouse to grab a file 
name or image, and drag it into the window of the destination 
application.



 THE ADVANTAGES OF OLE
The advantage of linking is that the data is updated every time you 
open your Q·Media production, so any changes made to the original 
file appear without your having to re-import the file. Links are 
similar in one important way to using the Clip List: If the original file 
is moved, renamed, or deleted the link must be updated from the 
OLE Links command on the Edit menu.

 If you want to distribute a Q·Media file that contains a linked file, you must also copy 
the linked file and insure that the system you will be viewing the final production on 
has the original application installed. It may be simpler to use embedded files or the 
Clip Board to import files for movies you know will be distributed to other PCs.

Similarly, embedding lets you update a file from its original 
application without having to exit Q·Media or re-import the file.

Productions with embedded information are generally easier to work
with because the embedded objects are stored directly in the 
Q·Media production file. Because they are part of the production, 
you can copy the production to other systems and not have to worry
about remembering to bring along external files.



 USING OLE IN Q·MEDIA

You can embed or link information into a Q·Media production from 
any Windows application that supports OLE.

 To take advantage of OLE, make sure your system has enough RAM for both the OLE 
application and Q·Media. If you are using media files supported directly in Q·Media 
(e.g. text files which can be edited in Q·Media directly), it is more efficient to use the 
Clip List than OLE because of the memory and time required to load the OLE 
application when a movie is playing.

Most graphic and text objects embedded or linked in Q·Media look 
as they do in the original application. Objects such as sound and 
video files are represented as icons because they cant be 
represented visually in their original form.

To Embed or Link an object from another application into 
Q·Media:

1. Display the file that contains the information you want to 
embed in Q·Media.

2. In the application that contains the information, choose the 
Copy command.

3. Open the Q·Media window and choose Paste Link... from the Edit
menu.

4. Choose Paste to embed an object in the productionor Paste Link 
to link a file to the production.

5. Choose OK.

Most programs place information on the Clipboard in multiple 
formats. When you paste information from the Clipboard into an 
application using the Paste Special command you can choose the 
format. For example, you may want to paste something from a word 
processing program as Text, so you can edit it using Q·Medias text 
tool.



 CREATING A NEW EMBEDDED OBJECT IN Q·MEDIA

Using OLE you can create new objects in Q·Media from other 
Windows applications that are available from your system. For 
instance, while you are working in Q·Media you can create a 
Microsoft Excel chart without ever leaving Q·Media. Also, you can 
open any OLE application from within Q·Media and either create a 
new object or open an existing file. New objects you create from 
within Q·Media are always embedded, whereas objects from existing
files can be either linked or embedded, as you choose.

To create a new object in Q·Media:
1. From the Edit menu, choose Insert Object.
2. Select Create New.
3. Choose the type of object you want to create.
4. Create the object.
5. From the File menu in the application, choose Exit. 

To create an object from a file:
1. From the Edit menu, choose Insert Object.
2. Select Create from File.
3. Select Link if you want to link the file to the OLE object 

application.
4. Click Browse and choose the name of the file.
5. Choose OK.



 MANAGING LINKS

You can view the Links for your Q·Media file and set a link to be 
updated manually or automatically. (That is, you can specify that 
files which are updated in other applications are automatically 
updated in your Q·Media movie when it loaded, or are updated only 
when you give the Update command).

If you change the location or name of a file and Q·Media cannot find 
it to update a link, you can specify correct path and file name.

 Do not confuse links with external files created by Linking and Embedding with the 
Links attribute in Q·Media. The former is a Windows convention dealing with 
externally created files. The latter is an exclusive Q·Media feature that lets you 
program actions to take place inside your movie. See the Creating Links chapter later
in this section for more information.

To view the links between Q·Media and other files:
1. From the Edit menu, choose Links

To change a link:
1. Select the link you want to change
2. Choose Automatic to update the link automatically or select 

Manual to update it when you wish to by giving the Update Link 
command

3. If you have changed the linked files name or location, choose 
Change Source and enter the new file name and/or location

4. Choose OK



 OBJECT PROPERTIES

You bring objects into Q·Media via the Clip List. (See the section 
Integrating Q·Media with Other Applications. ) Once in the Clip List, 
all objects must have two identifying properties: a name and a 
duration. The name is usually the file name under which the object 
was imported. The duration is the amount of time, measured in 
frames, the object will appear in the scene.

To set the properties of any object, select the object and double-click
on it or choose Properties from the Objects menu.

 Changing the Name of an Object 

 Setting the Start and End Frame of Objects 

 Transitions 

 Timeline 



 CHANGING THE NAME OF AN OBJECT

To make individual objects easier to recognize in the Timeline, 
descriptive names can be assigned. The descriptive names are not 
bound by DOS conventions, so they can be more than eight 
characters long and have spaces between words (For example, you 
can rename an object from IMAGE.TIF to Night Sky). Note that the 
objects name in the Clip List remains unaltered; the renaming 
applies to the Timeline only.

To change the name of an object:
1. Select an object on the Stage.
2. Double-click on the object or choose Properties from the Object 

menu.
3. Type the name into the Name field.
4. Choose the OK button.



 SETTING THE START AND END FRAME OF OBJECTS

The duration (time displayed in a scene) of every object in a 
Q·Media movie is measured by the number of frames in which it 
appears. Therefore, all objects must have a start frame and an end 
frame. The start frame determines when the object will first appear 
in the scene and the end frame determines when the object will 
disappear.

When you are placing an object onto the Stage the start frame will 
default to the frame you are currently in. The end frame will default 
to End of Scene for static objects such as image, draw, and text 
objects. This means that unless you specify an end frame number, 
they will remain in the scene until the scene ends. For time-based 
objects like animation, video, and sound, the end frame will default 
to the duration of the object.

If an objects duration exceeds the number of frames in a scene, the 
scene will automatically be extended to accommodate the objects 
duration. If you want the scene to be shorter, you must edit the 
objects length from an outside application. You can do this within 
Q·Media using the Defining Editors for Clip List Objects feature 
described later in this section.

Setting the start and end frame of an object:
1. Select an object on the Stage.
2. Double-click on the object or choose properties from the Object 

menu.
3. Enter the start frame in the Start Frame edit box.
4. Enter the end frame or click on the combo box to select End of 

Scene.
5. Choose the OK button.



 TRANSITIONS

Setting Object Transitions
Like a regular movie director, you can specify in Q·Media not just 
how long an object remains in a scene, but the manner in which it 
comes in and goes out. As an example, you may wish your logo to 
appear gradually, then fade away from the outside in. The various 
ways of making an object appear and disappear are called 
transitions. Q·Media comes with a large variety of transitions. They 
are described below:

Transition Effects
None    means that no special transition will be used and the objects
will simply appear or disappear.

Sparkle    makes the object appear or disappear by forming from (or
breaking into) a collage of tiny dots.

Iris Open    makes the object appear or disappear in a rapidly 
expanding circular motion, like the lens of a camera.

Zoom Out    makes the object appear or disappear by rapidly 
expanding or fading.

Venetian (with variations)    makes the object appear or disappear 
by breaking into slats like a Venetian blind.

Horizontal Wipe from Center makes the object appear or 
disappear gradually from the center in a horizontal direction.

Horizontal Wipe to Center    makes the object appear or 
disappear gradually toward the center in a horizontal direction.

Vertical Wipe from Center    makes the object appear or 
disappear gradually from the center in a vertical direction.

Top Left to Lower Right makes the object appear or disappear 
gradually from the objects top left to its lower right.

Lower Left to Top Right makes the object appear or disappear 
gradually from the objects lower left to its top right.

Lower Right to Top Left    makes the object appear or disappear 
gradually from the objects lower right to its top left.

Wipe Down  makes the object appear or disappear like the closing 
of a curtain from top to bottom.

Wipe Up makes the object appear or disappear like the closing of a 
curtain from bottom to top.



Wipe Right    makes the object appear or disappear from right to 
left.

Wipe Left    makes the object appear or disappear from left to right.

You can specify the rate at which transitions occur from the Object 
Properties window.

To set an objects transition:
1. Select an object on the screen by double clicking it bring up the 

Object Properties dialog window.
2. Choose the Transition Button.
3. Set the Enter Transition.
4. Set the Exit Transition.
5. Press OK and return to the Main Screen.
6. Press Play on the Preview Control.

 If an objects start frame is set to 1, the transition you have specified for Enter will 
not appear in the current scene because it starts playing on Frame 1.

The concept duration as determined by start and end frame applies 
to all Q·Media objects. As you work with the program, experiment 
with setting the start frame and end frame on other objects such as 
text, graphics, and animation. You will discover how to make your 
productions more interesting by cycling new elements as the scene 
develops.



 TIMELINE

Q·Media measures a scenes duration by the number of frames it 
contains. You can specify when an object will appear in a scene by 
setting its start frame and end frame. (Do this by double-clicking on 
the object.)

Another way to set an objects duration is from the Timeline. The 
Timeline is a graphic representation of the duration of all objects in 
a scene. Because it shows you the relative durations of all objects in
a scene, you can use it as a conceptual tool when planning scenes.

To view the Timeline:
1. Click on the Timeline tool    (Ctrl+T) on the Tool Bar or choose 

Timeline from the View menu.
2. To size the Timeline so you can see all objects, select the top 

border and drag it up or down to a new position.

The scale along the top of the Timeline is in frames. As objects are 
added or removed from the scene, the number of frames will be 
dynamically updated. (For example, if you add a video object whose 
duration is longer than the scene, the scene will automatically 
expand to accommodate it. The reverse happens when you remove 
a long-duration object from a scene: it automatically becomes 
shorter.)

Each object in the scene is shown as a bar on the Timeline. You can 
revise the order the objects in the Timeline by selecting different 
options in the combo box in the upper left hand corner of the 
Timeline.

*To change an objects duration from the Timeline:
1. To lengthen or shorten duration, click on the end of the objects 

timeline and drag it to extend or reduce the timelines length.
2. To move the object to another part of the scene without 

affecting its duration, grab time timeline in the middle and drag 
it to the left or right.

The Time Bar
The red vertical line called the Time Bar indicates the current frame 
in a scene. When you play the scene with the Timeline showing, the 
Time Bar scrolls across the objects timelines in sync with the frames
progression. By dragging the Time Bar you can move through a 
scene to the frame you wish to work on.

 To jump quickly to a specific frame, double-click on the Time Bar. This will bring up 
the Frame Goto dialog box. Enter the frame number you seek and click on OK.





 DEFINING EDITORS FOR CLIP LIST OBJECTS

In this context, an editor is a Windows program that enables you to 
revise a given object you have imported into Q·Media. For example, 
Excel can be used as an editor for spreadsheet files you have added 
to your productions.

Defining default editors for objects in the Clip List allows you to 
specify which Windows application you wish to use to revise object 
file types that you specify. (An example of a file type would be files 
that end in .DOCthese are usually word processing files.) Using a 
default editor, you can quickly edit images, sounds, animations, and
video from within Q·Media.

Editors are defined by associating file types with programs. For 
example, you might associate all files ending with .DOC with 
Microsoft Word, and thus have Microsoft Word as your default text 
editor.

To define an editor:
1. Select Define Editors from the Options menu.
2. Select the file type you want to associate with an editor.
3. Click on Browse and select the application to edit the file.
4. Choose Add.
5. Click on OK.



 EDITING OBJECTS

When you select an object and choose Edit Object from the Object 
menu, the associated application will be opened automatically with 
the selected object. (If an object has no application associated with 
it nothing will happen.)

 Selecting an object and pressing Ctrl+Enter will open the objects source application.

Changing an Objects Editor
More than one application program can be assigned as editor for 
each file type. For example, draw objects may have Corel Draw 
associated with them as well as Aldus Freehand.

To specify which program is run when you wish to edit a 
given file type:

1. Select the file in the Clip List.
2. Click on the Info button.
3. Choose the application from the list.

If no applications appear, none have been defined. To define the editors see the 
previous section: Defining editors for Clip List objects.



 THE DRAW TOOLS

Q·Medias Draw tools have been designed to let you create simple 
diagrams: boxes to frame text and graphics, underlines and ruling 
lines, circles and ellipses, and so forth. For more complex vector 
(line-based) graphics you should use an application like Corel Draw 
or Adobe Illustrator. (Q·Media imports files from these and most 
other vector graphic programs.)

The Draw tools let you apply a wide range of colours, patterns and 
screens to your diagrams. And to better manage graphic elements 
on the Stage, you can group objects created with the Draw tools to 
manipulate several objects as one, and layer them to determine 
which objects cover which others. You can also align graphic objects 
for precise positioning relative to each other. (For example, you may
wish to have two boxes lined up horizontally. The Align tools make 
this a snap.)

The following section describes the drawing tools:
Selection Tool    This all-purpose tool lets you access objects, menus, other toolsjust 

about any element you can see on the screen. Use it to move objects by clicking on the 
object and dragging it while holding down the mouse button. Holding down the Shift key 
while clicking allows you to select multiple objects. You can also select multiple objects by 
drawing a marquee box around them. (Hold down the mouse button and drag from upper 
left to lower right around the objects you wish to select). Access layered objects by holding 
down the Ctrl key and selecting repeatedly until the object you want is highlighted.

Button Tool    The button tool lets you draw interactive buttons on the screen. A 
variety of different styles and attributes can bet set by double-clicking on the button and 
selecting Attributes. 

Text Titling Tool    Use this tool to type text onto the Stage. Click on the Text tool, 
then anywhere on the Stage you wish text to appear. For a paragraph, create a marquee box
(see Selection Tool) the size of the paragraph you wish to create. Holding the mouse button 
while selecting the text tool will display the Font Selection dialog window.

Line Tool    Draw a line with this tool by clicking at the point where you want to begin
and dragging to the point you wish the line to end. 

Circle Tool      Draw an ellipse by clicking at the centerpoint and dragging outward to 
define the size.

Rectangle Tool     Draw a rectangle by dragging from one corner diagonally to the 
other. Holding down the mouse button while selecting the Rectangle tool will enable you to 
choose rounded corners or straight corners.

Color Dropper      Define the active foreground or background color from an existing 
color on the Stage by using this tool like an eye-dropper. Clicking on the left mouse button 
absorbs the color currently underneath the cursor and sets it as the foreground color. In 
similar fashion, the right mouse button sets the background color. New objects you create 
with the Draw tools will default to these colors.



Line Style Palette      Select the style of lines you wish to draw by holding down the 
Line tool icon and choosing from the menu displayed. Edit the line style of current Draw 
objects by double-clicking on them.

Pattern Style Palette      Select the fill pattern of boxes or ellipses you wish to draw 
by holding down the Pattern tool icon and choosing from the menu displayed. Edit the 
pattern style of current Draw objects by double-clicking on them.

Color Palette      Select a foreground or background color for the selected object. Use
the left mouse button for selecting the foreground color and the right mouse button for 
selecting the background color.    

Setting a Draw Objects Line and Fill
All draw objects except lines and text are composed of two 
elements: an outline and a fill. The interior of an unfilled object is 
transparent, so objects underneath it will show through. The interior 
of a filled object can be either a solid color or a two-color pattern.

A line or an objects outline matches the style and width that is 
currently selected on the Line Style palette; its colors are those 
currently selected on the Foreground Color palette.

An objects fill matches the pattern that is selected on the Pattern 
palette. The patterns colors are determined by the selected 
foreground and background colors on the Color palette. To set a 
transparent color choose the second pattern with the X through it.



 GROUPING TEXT AND DRAW OBJECTS

When working with complex objects (for example, an organizational 
chart made up of many lines, boxes, and text objects) it may be 
easier to group all of the objects. Once objects are grouped, you can
select and move them as if they were a single object.

 Grouping works only with text and draw objects.

The Group command lets you make two or more objects into a 
single unit. You can use the Ungroup command to separate a group 
into its individual components again.

To create a group:
1. Select the objects you wish to group by dragging the selection 

tool.
2. Choose the Group command from the Object menu (Ctrl+G) or 

click on the Group button on the Tool Bar.

To dissolve a group:
1. Select the group
2. Choose the UnGroup command from the Object menu (Ctrl+U) 

or click on the Ungroup button on the Tool Bar.

 Do not group objects whose durations you wish to keep different from each other. 
Q·Media sets the start frame of the group to the starting frame of the earliest object 
in the group, and the end frame is set to the last frame of the longest object.



 LAYERING OBJECTS

Q·Media keeps every object in a scene on a specific layer. Like cards
in a deck, each object is in front of some objects and behind others.

The object most recently placed onto the Stage is always in front, 
and the object you placed on the Stage first is always at the bottom.

To change the order of overlapping objects, use the Bring to Front 
and Send to Back commands in the Object menu or on the Tool Bar.

 Do not group objects whose layers you wish to keep different from each other. 
Q·Media moves all of the objects to the level of the farthest back object in the group.

 Certain multimedia objects like Autodesk Animations and Intel Digital Video files 
have playback constraints, and therefore should always be placed on the top layer. If 
an Autodesk animation appears to be playing slowly, move it to the top layer.

To move an object to the top layer:
1. Select the object.
2. Choose the Bring to Front command from the Object menu or 

click on the Bring to Front button on the Tool Bar.
Use the same procedure to move an object to the bottom layer, 
only with the Send to Back command.
You can move an object one layer up or down by giving the 
Forward One (Ctrl +) or Backward One (Ctrl -) command from 
the Object menu.



 ALIGNMENT AND SIZE

Q·Medias Align tools provide an easy way to position objects 
precisely, relative to each other, on the Stage. (For example, you 
may wish that two ellipses appear vertically lined up.) Select the 
objects you want to align then choose a tool from the Alignment 
Tools.

 You can use the command key (Ctrl+J) to quickly turn the Align Tools 
palette on and off.

 The Alignment Tools 

 The Align Controls Dialog Window 

 The Size Controls Dialog Window 

 Nudging Objects 



 THE ALIGNMENT TOOLS

The following is an overview of the Align tools. Note that selected 
area refers to the marquee box created on your screen when two or 
more objects are selected and an alignment command is given:

Alignment Tools

Aligns objects along the left side of the selected area

Horizontally aligns objects in the center of the Stage

Aligns objects along the right side of the selected area

Equally spaces objects along the horizontal axis in the selected area

Aligns all of the objects vertically along the top of the selected area

Vertically aligns objects in the center of the Stage

Aligns objects at the bottom of the selected areas

Centers objects horizontally in the selected area

Centers objects vertically in the selected area

Vertically spaces objects equally in the selected area



 THE ALIGN OBJECTS WINDOW

In addition to using the Alignment tools you can use the Align 
Objects dialog to align objects. Accessed from the Object menu, the 
Align dialog window gives you the ability to specify alignment by 
horizontal and vertical axes simultaneously.

The Align Controls options:
No Change    means just that. You can use this command for the 
vertical aspect if you wish to align the object(s) horizontally only, 
and vice versa.

Left sides (available only when more than one object is selected) 
aligns objects horizontally to the leftmost object.

Right sides (available only when more than one object is selected) 
aligns objects horizontally to the rightmost object.

Centers (available only when more than one non-text object is 
selected) aligns objects horizontally or vertically (depending on 
which menu the option is chosen from) by the mid-point of the 
objects.

Tops/Bottoms (available only when more than one object is 
selected) aligns objects by their tops or bottoms, depending on 
which is chosen.

Center in window aligns objects to the windows vertical or 
horizontal middle, depending on which side of the menu the option 
is chosen from.



 THE SIZE CONTROLS DIALOG WINDOW

All objects (with the exception of sounds and Autodesk FLI and FLC 
files) can be sized dynamically with the Selection tool. Click on the 
object and drag one of its corner handles to resize it both vertically 
and horizontally. It most cases this is the fastest way to size an 
object.

If you need to make a group of objects the same size or have an 
object fit precisely into a particular location, you can use the Size 
Controls dialog found in the Object menu.

The Size Controls dialog window gives you a number of options for 
sizing and positioning objects. Options that are grayed out either do 
not apply to the type of object you have selected, or require that 
more than one object be selected.

The Size Controls options:
No Change    means just that. You can use this command for the 
vertical aspect if you wish to resize the object(s) horizontally only, 
and vice versa.

Shrink to smallest (available only when more than one non-text 
object is selected) will shrink all objects to the size of the smallest 
object selected.

Grow to largest (available only when more than one non-text 
object is selected) will grow all objects to the size of the largest 
object selected.

Grow to largest (available only when more than one non-text 
object is selected) will grow all objects to the size of the largest 
object selected.

Width/height of size box (available only when more than one 
non-text object is selected) will grow all objects to the width or 
height of the marquee box created by selecting multiple objects.

Enter value lets you indicate the objects position in the screen (via 
X/Y coordinates), and its size (via x/y scale). All coordinates are in 
pixels.



 NUDGING OBJECTS

When fine tuning your production you may wish to move objects in 
tiny increments. Using the mouse may not be sufficiently precise. 
Q·Medias Nudge feature lets you move objects a pixel at a time 
using the arrow keys on your keyboard. Simply select the object(s) 
you wish to move and tap the arrow keys appropriate to the 
direction you want the objects to go.



 SCENE PROPERTIES

Like objects on the Q·Media Stage, each scene in a Q·Media movie 
has properties that define and delimit it. Scene properties include 
name, transition type, and style.

You set scene properties in much the same way as you set object 
properties, by giving commands or simply by pointing and clicking 
with the mouse. To set the scene properties you can do one of the 
following: double-click on the background, choose Properties from 
Scene menu, or click on the Scene Properties button on the Toolbar.

 Naming Scenes 

 Setting Scene Transitions 

 Setting the Stage 



 NAMING SCENES

Giving each scene a descriptive name can help in the organization 
of your movie. For example, you might call the first scene 
Introduction, the second scene Agenda, the third scene Pacific 
Northwest Sales, and so on.

Each time you add a scene, a name is given to it automatically by 
Q·Media. (If you create the scene in Outliner view the scene name 
will match the text you have entered.) If a new scene is inserted or 
added from the scene menu a generic name will be assigned to it 
such as Scene_5.

You can change the scenes name from generic to a name you want 
by using the Scene Properties dialog window.

The list of names of scenes in your current production can be 
accessed from the pull-down list on the Toolbar.



 SETTING SCENE TRANSITIONS

You can adjust the way a scene appears and disappears from the 
screen through the Transitions command. Q·Media includes a 
number of transition types including: Zoom Out, Left to Right, Top to
Bottom, and Sparkle. Three speeds: Slow, Medium, and Fast can be 
set for each transition.

Scene transitions have the same properties as Object transitions. 
For a description of each transition type, see the Working with 
Objects    chapter.

When a scene transitions out it will fade to the movie Backdrop (see 
Setting the Backdrop Style    in the Movie Properties section) and 
then segue into the next scene. If No Transition is set for an exit 
transition, the next scene will transition in over top of the current 
scene.

To set Enter and Exit Transitions click on the Transition button on the
Scene Properties dialog widow.



 SETTING THE STAGE

Every scene has an unchanging background upon which all the 
action takes place. This background is called the Stage.

Like a scene, the Stage has certain properties that define it. A 
stages size is variable (from the Movie Properties section of the 
Options menu), and it can contain any number of colors, patterns, or
even an imported graphic image.

 Setting the Stage Background 

 Gradients 

 Color 

 Wallpaper and Graphics 

 Color Palettes 



 SETTING THE STAGE BACKGROUND

To set the Stage background type click on the Stage button on the 
Scene Properties dialog. You will be presented with a variety of 
options for adding color and texture to the Stage background.



 GRADIENTS

A gradient is a graphical technique of gradually changing from one 
color to another. A number of different gradients styles can be 
created using Q·Media. To view the Gradients dialog window, click 
on the Gradients button.

Notice that the Gradient dialog window has its own thumbnail to 
show you how your color choices will affect the background as you 
make them.

First, select the style of gradient you want. The style buttons 
resemble the gradient patterns they provide. Just pick the one you 
want.

Next, pick the colors to use in your gradient.

Up to four colors can be used in a gradient. To add colors, click on 
the Add button. A color palette will appear. Click on the color in the 
palette that you want to use. 

To edit an already specified color, simply double-click on its icon in 
the Gradient dialog box and specify a new color as in the above 
paragraph.

As well as specify up to four colors, you can specify the order of 
colors in your gradient pattern. Simply drag the color icons to each 
others positions in the Gradient dialog window until you get the 
combination you want.

To change the focus point of the gradient, move the cursor over the 
thumbnail image. As you do this the cursor will change to a cross 
hair. When youve got it where you want it, click the mouse button to
set a new focus point.



 COLOR

If you want the Stage background to be one solid color or a simple 
pattern of two colors, click on the Color button to make the Color 
dialog window appear.

Color Dialog
The Color dialog window contains a palette. You can use either to 
designate color. At the side of the window are foreground (FG) and 
background (BG) buttons, and a Fill Pattern button. These three 
buttons allow you to create a multitude of regular patterns and 
effects.

If you have no pattern selected (Fill Pattern set to Solid), only the 
foreground color will appear. (The background color will be relegated
to an outline at the Stages border.) Use this option if you want a 
simple monochrome Stage. Just click the left mouse button and 
select the foreground color from the palette. Click OK and that will 
be the Stages color.

For more interesting results, mix and match the foreground and 
background colors via the Fill Pattern options. In each case, the 
foreground color will predominate, and the background color will 
define the pattern. (Select the background color by clicking on the 
right mouse button and then clicking in a shade in the palette.)

Fill Patterns
Solid    Only the foreground color appears on the Stage. The 
background color is relegated to the outside boundaries.

Invisible    Neither the foreground nor the background colors appear
on the Stage. The Stage is white.

10 - 85    The number in the menu indicates the percentage of the 
foreground color that appears; the balance would be the background
color.

Horizontal    The foreground and background elements are 
arranged in a horizontal pattern.

Vertical  The foreground and background elements are arranged in 
a vertical pattern.

Diagonal    The foreground and background elements are arranged 
in a diagonal pattern.

Hatch    The foreground and background elements are arranged in a
crosshatch pattern.

Pebble    The foreground and background elements are arranged in 
a granular pattern.



Simply select the color you want from the palette for the foreground 
and background of the Stage.



 WALLPAPER AND GRAPHICS

There may be times when you want the Stage background to 
contain an image: perhaps your companys logo. Q·Media gives you 
two ways to do this. The Wallpaper option tiles the graphic 
repeatedly across the background, whereas the Graphic button will 
scale the image to fill the entire scene.

Click either the Wallpaper or the Graphic button, depending on 
whether you want the image alone or repeated.

Select the file type you want to import, and go through the 
directories to find the file you want. If you wish to see the graphic 
before you import it, use the Preview section at the right of the 
Window.

 If youre importing a company logo or other defined graphic using the 
Graphic option, make sure the aspect ratio (the relationship between 
height and width) of the imported graphic is the same as that of your 
Stage, or the graphic will be distorted.



 COLOR PALETTE

When you are creating presentations in 256 colors you must consider
palettes (For more information on palettes see the Multimedia Primer
chapter .) Each scene has a unique palette, which is automatically 
set when animations, video, or images are dropped onto the scene. 
After a scene has been created you may want to change the palette.

The palette for the scene can be updated by clicking on the Palette 
button. A list of all of the objects with palettes will appear in the 
Color dialog window. To change a palette you select an object and its 
palette will be applied to the scene.

As well, you may want to load a standard Windows palette (PAL) file 
created in another application. To load a palette click on the Load 
button.



 APPLYING TEMPLATES

Often you may want to use the same scene background in multiple 
productions. Q·Medias template feature enables you to create and 
use common backgrounds.

A template consists of:
 Stage background
 Stage size and position
 Objects in the background
 Text styles
 Palette (if one exists.)

To apply a template to a scene, click on the Templates button and 
select a template from the file list.



 MOVIE PROPERTIES

Like objects and scenes, Q·Media movies have properties. Movie 
properties define the size of the Stage (in pixels). They also define 
the Stages position on the screen, and the appearance of the 
Backdrop behind the Stage.

Setting the Stage Size

When you start Q·Media, the size of the Stage defaults to your 
screens resolution in pixels. (A pixel, or picture element, is a dot 
which is illuminated by your monitors electron gun. A VGA monitor 
displays 640 dots from left to right and 480 dots from top to bottom.
A Super VGA monitor displays 800 dots from left to right and 600 
dots from top to bottom. A higher resolution monitor displays 1024 
dots from left to right and 768 dots from top to bottom.)

 If you wish your Stage to be smaller then the entire screen, go to the 
Options menu and select Movie Properties. Select the Stage size 
(displayed in resolution) from the dialog window. Note that you have an
option called Custom that lets you define the exact size you want.

When you create a Stage size less than the size of your screen, an 
area outside the Stage remains unaffected by your Stage colour and
pattern settings. This area is called the Backdrop. You can set the 
Backdrops properties from the Movie Properties dialog window, as 
described below.

 The advantage of using a Backdrop in your productions is that when 
your movie is viewed on another system with different resolution or 
monitor size, discrepancies in the Stage size are less likely to impede 
the viewing process because they vary the size of the Backdrop only.

Movie Properties
The Movie Properties dialog window lets you set the Backdrops 
attributes: that is, the way the Stage is set against the Backdrop.

No Effect    The Stage is set over top of the Backdrop with no 
embellishment.

Drop Shadow    An artificial shadow is placed behind the Stage to 
make appear to be floating over the Backdrop.

 When a Backdrop is present on your screen, and you are working in 
Screen View, you will notice scroll bars to the right and bottom of your 
screen. Use these to move around various parts of the Stage. If the 
Stage suddenly disappears, you may have inadvertently clicked one of 
the scroll bars extremes. Reset the scroll bars to re-center the Stage.



 Do not confuse Backdrop and background! The Backdrop is the area 
outside the Stage when the Stage size is less than the whole screen. 
The background is the area occupied by the Stage itself, upon which 
the objects in the scene are placed.

By default Q·Media has a number of different Stage sizes preset for 
different resolutions. You may also select a custom Stage size by 
selecting Custom from the menu and entering the pixel numbers on 
the right side of the window.

You can also set the Stages position on the screen by entering the 
pixel coordinates for its top left corner in the Movie Properties 
window.

Setting the Backdrop Fill Style
By clicking on the Backdrop button in the Movie Properties window, 
you access the color and fill options for the Backdrop.

Use these options exactly as you would the Stage color options, 
described earlier in this chapter.



 ADDING, INSERTING, AND ARRANGING SCENES

Before starting work on a Q·Media movie, you should map it out 
scene by scene until you have an understanding of how it will flow. 
Each scene should have a purpose, and its position in the overall 
movie should be logical. The movie should build the viewers 
understanding of your message from scene to scene.

Like a regular movie director, you may discover during shooting that
another scene should be added, or the order of scenes should 
change. You may even come to this conclusion post production.

Q·Media makes it easy for you to create new scenes and add them 
wherever you like in the movie, during production or after the movie
is completed. In addition, you can reorder scenes quickly and easily 
at any time. And, of course, you can delete scenes.

Adding a Scene
To add a new scene after the current scene select New Scene 
(Ctrl+N)    from the Scene menu. The scene will be added directly 
after the one you are in currently. Its background will default to the 
background in your current scene.

Arranging Scenes
During or after production you may find that your movie would work 
better if the scenes were in different order. To reorder scenes, select 
the Scene Sorter from the View menu (Ctrl+B) or click its toolbar 
icon, and the movie will be presented in storyboard form.

As in regular movies, as storyboard is a sketch of the movie with a 
picture representing each scene. Q·Medias Scene Sorter gives a 
graphical overview of the entire movie, scene by scene. The first 
frame of each scene is represented in a thumbnail format. (A 
thumbnail is a miniature version of a graphic image for quick 
reference.) Click on the Scene View icon to return to the Scene view 
with the currently selected scene ready to be worked on.

Changing the Scene Order
Move a scene by selecting the scene and dragging it to a new 

location.
1. From the View menu choose Scene Sorter.
2. Select the scene you want to re-order.
3. Drag it to the new position in the scene lineup.
4. Release the mouse button, and the scene order will be updated.



 USING THE OUTLINER

Outlining is a way of organizing complex productions by reducing 
their main ideas to point-form text summary form so you get the big
picture. Then, you sort the points into a logical blueprint.

Q·Media comes with an Outline view that presents your movie as a 
series of scene icons with descriptive text. You can enter new text 
and move the scenes around by dragging them to new positions in 
the scene lineup with the mouse. The scene with the open clapper 
icon is the active scene.

 Use the Outliner when your movie contains a lot of headline and 
bulleted text, and you wish to view the movie at a macro level while 
making detail changes to the text elements in various scenes. Use the 
Scene Sorter when you wish to get a big picture of your movie, and 
make large-scale changes like scene reordering.

You select the Outliner by choosing the Outliner button on the 
Toolbar, or by selecting Outliner from the View menu.

When the Outline view is displayed all scenes along with their title, 
bulleted text items, and media objects (optional) will be displayed. 
Individual scenes will be displayed in reverse type with the bulleted 
text items underneath:

The work done in the Outliner directly affects the movie. When you 
type text it becomes part of a scene. If you reorganize by moving 
scenes and bullet items, the whole movie is re-organized.

Creating New Scenes in the Outliner
When the Outliner is invoked you can begin entering text. The first 
level in the Outliner is the Scene Name or Title field. When you press
enter you will create a new scene.

Promoting and Demoting Text
Q·Media has a Title style and five heading styles which have 
associated bullets. When you are entering text you can promote or 
demote the current field by using the promote/demote buttons on 
the Tool Bar.

Headings can be moved within the scene by dragging and dropping 
them.



 SETTING UP LINKS VIA BUTTONS

Use Q·Medias Button tool to add viewer-activated commands to your
production. A button is an icon resembling a radio or VCR on-off 
switch that is activated by the viewer by clicking with the mouse. 
Because they look like the buttons they use every day on their 
home entertainment systems, buttons are the most intuitive way to 
make commands available to the viewer.

When the viewer presses a button an action is taken. For each 
button a single action can be executed. If you want more actions 
available in a given frame, simply add more buttons.

Because they are icons, Q·Media buttons work the same way as 
other Q·Media drawing objects. Buttons have properties that define 
and delimit them as graphic objects. Each button must have a 
name, a size, a transition type, and a duration (measured by start 
and end frame).

You set a buttons properties through the Button Object window. But 
first you must put a button onto the Stage.

To add a button to the scene:
1. Select the button icon (put button icon here) from the Toolbox 

and move to the Stage.
2. Hold down the mouse button and drag from top left to bottom 

right to create a marquee box roughly the size you want for the 
button.

3. The button will appear. Double click the button to bring up the 
Button Object dialog.



 SETTING A BUTTONS ATTRIBUTES

A buttons attributes include its properties (name, size, transition, 
duration) plus its Links functions. All these are set from the Button 
Object dialog window.

To set a button's attributes:
1. Double click on the button to access the Button Object dialog window.
2. Click on the Attributes button. Type in its name in the Caption box. The name 

can be any number of words or characters, but remember it has to fit into a 
rather small area.

3. Set its duration by specifying the start and end frames.
4. Set its layer (its position in the hierarchy of objects) in the Layer text box.

Click on the Attributes icon to set the buttons style and caption. 

Button Styles

Standard Windows

Rectangle

Shadowed Rectangle

Rounded Rectangle

Shadowed Rounded Rectangle

Ellipse

Shadowed Ellipse

Three-Dimensional

 Transparent
Here is how to set a buttons attributes:

1. Click on the Attributes button. Select the style you want from 
the Button Style menu.

2. Click on the Color button to specify the buttons color. (See 
Object Properties for a complete description of how to specify 
colors.)

3. Specify the fonts color from the color button. Note that White is 
a good choice if you have selected a dark color for the button. 
Also the color selection for a Standard Windows button can not 
be set. 

4. Click on the Size icon to give a specify the buttons size in pixels,
and its position on the Stage in X-Y coordinates.



5. Click on the Transitions icon to specify how the button enters 
and exits the scene. (For a complete description of how 
transitions work, see the Object Properties    chapter.)



 SETTING THE LINKS ATTRIBUTE

The final attribute you set for buttons is the most important one: 
Links.

The Link you assign a button defines what happens when the viewer
clicks on that button while watching your Q·Media movie.

Link actions include:
None    Nothing happens when the viewer clicks on the button. The 
link is canceled.

Goto    The movie switches to a designated scene and frame.

Pause/Continue    The button toggles between pausing the action 
and resuming it.

Message    A designated message appears in a dialog window.

MCI    A designated MCI command is given to one of the systems 
multimedia devices (e.g. a compact disk plays a designated track).

OLE    An OLE object present in the scene is activated.

Run    A designated application is opened.

Exit    The movie stops.

When specifying these actions, Q·Media will automatically provide 
additional text entry boxes where appropriate so you can designate 
an actions effect. For example, if you select the Goto action, another
menu will appear where you can specify the frame and scene to 
which you want the action to shift when the viewer activates the 
button.



SETTING UP LINKS VIA OBJECTS

As you have seen in the previous section, the Links feature can be 
activated by the movies viewer by clicking on a button you have 
designed and placed into a scene.

There are other ways the viewer can control the movie via Links. You
can confer Links attributes to any object in a scene (except audio), 
and thus make that object accessible to the viewer for controlling 
the movies progress. An example would be giving the viewer the 
option of clicking on the companys logo if they wish to see more 
detailed information about your company.

To add a link to a Q·Media object:
1. Double-click on the object to bring up the Object Properties 

dialog window.
2. Choose the Links button
3. Select the action from Action list
4. Select the parameters from the list
5. Click on OK

 Each object can have only one link associated with it. To cancel the 
link select None from the action List.



 SETTING UP LINKS VIA FRAMES

When designing a scene, you may wish to have a certain action take
place at a specific frame every time the movie is played. For 
example, you may want to present the viewer with the option to go 
to another part of the movie for more detailed background. You do 
this be setting up a link to a specified frame.

To set the Links for a frame:
1. Go to the frame where you want the Link to be established
2. From the Frame menu select the action you would like to take 

place when that frame is reached.
3. Enter the parameters for the action if applicable.
4. Click on OK.

A small icon will appear in the upper corner of the Stage on the 
frame you have designated for the link. To edit or remove it you can 
double-click on the icon from the Stage or the Timeline, or select it 
and delete it by pressing the Delete key.



 USING BRANCHING TO CONTROL THE FLOW OF 
YOUR MOVIE

Sometimes you will not want one scene to flow automatically into 
the next. Instead, you may wish for the viewer to take some sort of 
action (say, selecting from a menu) before the scene progresses to 
another scene. In the meantime, that scene would loop, repeating 
itself continuously.

Q·Medias Branching feature gives you a number of possibilities for 
what happens at the end of a scene. From the Screen Properties 
dialog window, you specify via the Branch To menu where the scene 
goes next.

Viewing the Scene Branches
The Scene Sorter view gives a graphical overview of all of the 
branches within the scene. To view the Scene Sorter click on its 
corresponding Tool bar button.

The icon beside each scene shows where the flow of the movie will 
go at the end of each scene.

Go to first scene

Go to last scene

Go to previous scene

Go to next scene

Return to current scene

Stop the movie

Go to a specific scene



 THE Q·MEDIA VIEWER

The Q·Media Viewer is an application program completely separate 
from Q·Media. It enables your Q·Media movies to be played on 
computers where the Q·Media program is not installed. (Of course, 
Viewer does not give the ability to alter a movie.)

All you need to do is copy Viewer, your Q·Media movie, and some 
other files to floppy disks. The recipient will have everything they 
need to watch your Q·Media movie.

To install the Q·Media Viewer on Your System:
In order to create run time copies of your movie for distribution, 

you must first install Q·Media Viewer onto your hard disk drive.
1. Insert the Q·Media Viewer disk into your floppy disk drive.
2. Select Run from the File menu of Program Manager.
3. Type A:\SETUP (or B:\SETUP if your floppy drive is Drive B) and 

press Return.
4. Follow the instructions in the Viewer dialog window to install 

Viewer onto your hard disk drive.



 USING VIEWER TO RUN A MOVIE

Viewer lets you play back a movie without having to load Q·Media. 
Because you have Q·Media installed on your system, you would 
normally use it to run movies. But to get an idea of what its like for 
your customers or colleagues who dont have Q·Media and will be 
using Viewer to watch movies you sent them, you should explore 
running movies with Viewer, too.

Viewer has a number of options that let you control how a movie is 
played back. You can alter these options simply by checking the 
appropriate boxes in the Viewer dialog window. When you exit 
Viewer, the options are automatically saved as defaults for the next 
time.

Here are the options available to you in Viewer:
Loop    If the Loop option is checked you can enter the number of 
times a movie will repeat, or select Until Esc to have the movie loop 
until the Esc key is pressed.

Pause Between Scenes    Pauses between each scene until the a 
mouse button or key is pressed by the audience.

Hide Messages    Hides all MCI warning messages. Select this 
option if there is a chance your movie will be viewed on a system 
that does not have a sound card installed, or some other setup 
discrepancy that would bring about a Q·Media warning message.

Close Viewer      Will automatically close the Viewer application 
when the movie is stopped.



 COMMAND LINE OPTIONS

All of the options for Viewer can be set from a command linea DOS-
type instruction you enter using the Run option on the File Menu of 
Program Manager. Using a command line is the easiest way for non-
experts to run the productions you provide them.

 Apart from the File/Run method of running Viewer, the command line option also 
enables you to play a Q·Media movie from a Windows batch file or from another 
application such as Visual Basic or Asymetrix Toolbook.

Command line parameters that control the Viewer:
QMVIEWER.EXE moviename -Ln, -S, -H, -M, -E

-P Play the movie without going into the Viewer dialog window

-Ln Loop, where n is number of times

-S Pause between scenes

-H Hide mouse cursor

-M Hide MCI messages

-E Close viewer upon exit

For example, if you wanted to set up Viewer so a movie called 
DEMO.QMM played without opening the Viewer window, repeated 
once, had no pauses between scenes, had no error messages 
displayed, and closed when the movie finished, you would type:

QMVIEWER.EXE DEMO.QMM -P -L2, -M, -E



 DISTRIBUTING VIEWER AND Q·MEDIA FILES

Since almost every computer has a floppy disk drive, chances are 
you will be sending your Q·Media movies to others on floppy disks. 
To make playback possible on other computers without Q·Media 
being present, you must include:

The original Q·Media file

Any files mentioned in the Clipboard of the movie youre 
sending (e.g. graphic files, sound files, and so on)

The Viewer program

The dynamic-link library (DLL) files that came with Viewer

Because these files may take up more space than is available on a 
single floppy disk, you should consider using a shareware file 
compression utility like PKZIP to reduce the overall disk space 
required for your run time production.

If more than one floppy disk is still required after compression, you 
should use the DOS 6.0 utility program Backup for Windows. See 
your DOS 6.0 Users Guide for instructions about backing up to 
floppy disks.

To enable the recipients to install your movies easily, you should 
label the floppy disks clearly and include printed instructions for 
how to decompress and install them to another computer.



 RUNNING VIEWER AND Q·MEDIA FILES ON A 
REMOTE COMPUTER

When they receive the floppy disk(s) containing your run time 
Q·Media files, the recipient should create a QMDEMO (or similarly 
named) subdirectory on their hard disk drive and copy all the files 
from the floppies into that directory, using DOS Backup if necessary.

Then, if the files have been compressed, they should use PKUNZIP or
some other decompression utility to decompress them.

Once the files are installed on the hard drive and decompressed, the
recipient can play the Q·Media movie by selecting the Run command
from the File menu of Program Manager, and entering the command
line options described in the above section Command Line Options.

Or, they can run the QMVIEWER program itself.

To play the files on a remote computer:
When distributing run time version of your Q·Media productions, the 
most reliable way to ensure the recipients will be able to play the 
files with Viewer is to issue a simple set of instructions...

1. Create a directory called QMDEMO from the root (C:\) directory.
2. Copy all the files from the enclosed floppy disks to the QMDEMO

directory.
3. In the QMDEMO directory, give the command PKUNZIP *.*. This 

will decompress the files so they can be used by your computer.
4. From the File menu of Program Manager, type the command 

QMVIEWER.EXE DEMO.QMM -P -L2, -H, -M, -E.
5. Click the OK button. The demo should run automatically and 

return you to Windows at the end.



 DIGITAL VIDEO

Digital video is imagery originally saved on video tape and 
converted to digital form so it can be stored as computer files.

If your home movies contain footage you want to incorporate into 
Q·Media productions, you would use one of the two predominant 
digital video standards; Microsoft Video for Windows or    Intel DVIto 
create files which can be imported into Q·Media.

Video images are processed into digital form by means of a video 
capture card installed in your PC. The NTSC signal is adapted to 
digital form by the card, the data is compressed, and finally is stored
on the hard disk as files.

DVI video requires a DVI compatible video decompression card.



 IMAGES

Q·Media supports many image file formats. Including bitmap formats
BMP, DIB, PCX, GIF, TIF, and the vector graphic format WMF. A basic 
understanding of the differences between these file formats will help
you when your are working with images in Q·Media.

In addition, an understanding of how palettes affect your 
presentation is helpful.



 BITMAPS

Next to text, graphic images are the most commonly used elements in a 
multimedia production. To fully understand how to incorporate graphic images into
Q·Media, you must be aware that there are two major types of graphic images: 
raster images and vector images.

Raster Images Defined
Raster images, also called    bitmap    images, are composed of dots. When you use 
a paint program to create a graphic, or when you import a scanned photograph 
into your paint program, you cause the graphic to be defined by the way it colors 
the pixels, or individual dots, on your computer screen.

While a raster image appears solid from a distance, zooming in on it will show you 
that indeed it is composed of tiny dots. When you save a raster image, the 
software specifies its    resolution  -the number of dots per inch the image contains.
The higher the resolution, the better the quality of the bitmap. (Low resolutions 
bitmap images look jagged at the edges, like the first generation of computer 
games.)

You will find raster technology used in free-flowing images like photographs and 
soft-edged illustrationsimages that contain gradations and shading.

Vector Images Defined
Vector images, on the other hand, have no physical composition at all! Instead, 
vector files consist of a list of instructions that the computer executes when it 
prints the image to a printer or screen. For example, a vector image of an arrow 
would have instructions telling the computer to draw a straight line from one point
to another, and detailed instructions about the shape of the arrow head.

The resolution of vector images is not fixed. It varies with the resolution of the 
output devicethe printer or monitorupon which they are displayed.

For this reason, vector images are used for high-quality graphics like corporate 
logos. They can be output on extremely high resolution imagesetters and thus 
almost completely free of jaggies.

You will find vector graphic technology used in hard-edged applications like 
blueprints, logos, and corporate presentation graphics (bar and pie charts).

Q·Media supports both raster and vector graphics: bitmap formats    like    BMP,    
DIB,    PCX,    GIF,    TIF; and the vector graphic format    WMF    (Windows Meta File). 
Most vector programs (e.g. Corel Draw,    Adobe Illustrator) can save in the WMF 
format. 

Using the Define Editor option, you can create and alter raster and vector graphics
right from within Q·Media. Remember that if your image is to be soft-edged, use a 
raster program like PhotoStyler or PaintBrush and create BMP or TIF images. If 
your image is to be line-oriented and hard-edged, use MS Draw or Corel Draw or 
some other vector-based program, and save your files in WMF format. Remember, 



Q·Media has its own simple vector drawing tools for creating lines, boxes, circles, 
and other basic images.

A basic understanding of the differences between these file formats will help you 
when your are working with images in Q·Media.



 COLOR PALETTES

Whether you use vector or raster minages, or both, you will want to 
use color in your productions to create the right atmosphere and 
focus attention.

When you import an image into Q·Media, that image will already 
have color values assigned to it. Among those values is its 
palettethe range of colors the image contains.

If, like most PCs, your computer can display only 256 colors at a 
time, it is important that you designate how the incoming images 
palette merges with the one already contained on your production. 
(Every Q·Media scene comes with a default 256-color palette.)

You have three options.    The following table explains the pros and 
cons of each:

Keep current palette        Ensures your current images are not 
altered, but could change the colors of the incoming image.

Merge with current palette      Combines the incoming images 
palette with your current scenes palette. Could affect both the 
incoming and currently used images.

Replace current palette        Allows the incoming images palette to
replace the current one. Will probably alter current images in the 
production, if they are in color.

As a rule, the safest bet is the second option: Merge with current 
palette. If the incoming image will predominate the scene, you may 
choose the third option. If the reverse is true and your predominant 
image is already in place, try the first option.

Getting Information about an Image
If you want to know more about an image you have imported into 
Q·Media, select the file name in the Clip List and click on the Info 
button. The files attributes will be displayed, and if you wish you can
designate a Windows application to alter the image.



 METAFILES

Unlike a bitmap image which is made up of a series of colored dots, 
a Windows metafile is composed of a set of objects such as lines, 
boxes, circles, and curves. Most Windows presentation, charting, 
and draw programs allow you to save an image as a metafile.



 ANIMATIONS

Animations are vector-based images that move. The images that 
comprise an animation are created using vector graphics software, 
so they have the neat, hard-edged atrributes of draw graphics. (For 
example, a rotating company logo is an animation.)

Digital videos, on the other hand, are raster-based images that 
move. Your home movies, when coverted to digital form, are 
composed of dots that contain shades and soft-edged outlines.

Q·Media can play animations created in Autodesk Animator, 
Autodesk Animator Pro, and Autodesk 3D Studio and Gold Disks 
Animation Works Interactive files.

 When using AWM files (Animation Works Movie) check the Embed Files
check box in Animations Works Save As dialog. This will avoid having to
Browse for the individual files each time you run Q·Media.

Animation Palettes
Animations can contain a palette of up to 256 colors for each frame 
in a file. This can potentially cause palette conflicts between 
Windows, the Autodesk Animation, and other images that may be in 
your Q·Media movie.

If you are designing animations, be conservative in your use of 
colors. If you use more than 236 colors or change palettes in the 
middle of an animation, the play back of the animation may be very 
slow.

If you are using animations created by someone else, Q·Media will 
help resolve possible palette conflicts by allowing you to change the
palette within your scene to match the animation.



 WAVE AUDIO

Sound is another medium that must be converted to digital form to 
be used by your computer. Sound clips that are recorded and 
converted into a digital format and stored on a hard disk, CD- ROM, 
or diskette are referred to as Wave Audio (.WAV) files. 

The files are recorded and played through a sound card such as the 
Soundblaster Pro from Creative Labs. If your sound card has a 
microphone input jack, you can plug in a microphone and speak into
it while using the sound cards mixer software to adjust the recording
levels. Your voice-over can later be used in a Q·Media presentation 
by importing the WAV file of your voice into the Clip List.

Many short-duration sound clips are provided in WAV format by 
sound board and software manufacturers. For example, you can 
vary the sounds created in Windows functions like closing a file by 
selecting new WAV files from the Sound option of the Windows 
Control Panel.



 MIDI
MIDI stands for Musical Instrument Digital Interface. It is an interface
that allows you to connect electronic musical instruments and 
computers from different vendors. MIDI devices communicate with 
each other by sending messages through the MIDI interface. These 
MIDI messages are descriptions of a musical score complete with 
notes, timing, and instrument designations. The synthesizer chip in 
your sound card or MIDI sound module interprets the messages and 
produces the music.

Use MIDI when you want to create a musical soundtrack for your 
movie. Q·Media supports playing MIDI music files through any 
internal synthesizer provided with your audio card, or through any 
external MIDI sound module attached to the machines MIDI port.

A MIDI file can contain up to 16 channels of music data. Each 
instrument in a musical score is represented in its own channel, and 
each channel can be played back simultaneously.

MIDI has many advantages. It requires a fraction of the storage size 
of Wave Audio. MIDI is also easy to edit, and a variety of Windows 
packages are available to compose and edit MIDI files.

The only drawback to using MIDI, is that numbers (patches) 
assigned to designate instrument types within that MIDI file are not 
standardized. Consequently, if you play a MIDI file created on 
synthesizer that has different instrument numbers (patches) than 
your synthesizer it may not sound correct. For example if you create
a background score for your Q·Media Movie on a Korg M-1 
synthesizer and try to play back the Movie on a PC with a Roland 
SCC-1 Sound Card, it may play back with different instruments. This 
is because the Korg assigns a different patch value to the 
instruments than does the SCC-1.

The solution to this problem is called a patch mapper. The Microsoft 
MIDI mapper, included with Windows 3.1, maps one instrument 
patch number to another so that the synthesizer knows which 
instrument is intended to be used, even if the original file lists 
another number. Q·Media allows you to view and edit your MIDI 
setup information from within the software.



 CD AUDIO

CD Audio is the simplest way of adding high quality sound to your 
Q·Media movie. Instead of creating the music from scratch as you 
would do with a MIDI device, you simply select which tracks of an 
audio compact disk you wish to play in your Q·Media production.

Of course, you must have an Audio CD-compatible CD-ROM disk 
installed in your PC to use this feature.

Because Q·Media supports MCI commands, you have complete 
control over how the music on a compact disk interacts with the 
scenes of your Q·Media movie. You can synchronize right down to 
the second and the frame if you wish.



TOOLBAR REFERENCE

The ToolBar Icons
Open
Save
Scene Information
Cut
Copy
Paste
Undo
Normal View
Outline View
Scene Sorter View
Full Screen
Clip List
Timeline
Preview Controls
Run Presentation
Transition Controls
Stage Controls
Background Controls
Color Controls




